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Problem
When accessing the Adobe Creative Cloud application in Windows 7, users receive a message stating that the Creative Cloud Application is "Unable to reach Adobe Servers". This is due to the fact that, per Adobe, "you can no longer run Adobe apps on Windows 7 devices that don't have Internet Explorer 11 and Transport Layer Security (TLS) 1.2 updates from Microsoft" after July 14th 2021".
Environment
Windows 7 Enterprise
Resolution
Per Microsoft, "these protocol versions are not enabled by default in Windows 7, you must configure the registry settings to ensure Office applications can successfully use TLS 1.1 and 1.2." Since these changes cannot be performed by the end user, the TMSD department has downloaded the Microsoft "Easy Fix" tool that will make the needed changes to the operating system's registry and enable TLS 1.2 for Internet Explorer and Adobe Creative Cloud. After a TMSD technician has implemented the "Easy Fix" tool, users will then be able to access Adobe's Creative Cloud services.
Cause
Adobe has stated that "Windows 7 is no longer a supported operating system for Creative Cloud apps released from October 2020 onward. Our development efforts are focused on more modern and supported versions of Windows. So, there will be no further development, testing, bug fixes, or patches for Creative Cloud on Windows 7."
Users impacted by this issue should contact TMSD and coordinate an upgrade to the latest version of Windows 10 in order to ensure application compatibility with Adobe Creative Cloud applications.