Problem
Following a MyNaz password change, the user may receive notification that their Adobe Creative Cloud subscription has expired. Adobe may prompt the user to start a free trial of Adobe Creative Cloud.
Environment
Adobe Creative Cloud
Resolution
The user would need to log off and log back into Adobe Creative Cloud. This is different from logging out and logging back into the computer. Upon opening Adobe Creative Cloud, the user should see a blue pie chart icon in the upper right. The user should click on that icon and select Sign out. Afterwards, when signing into Adobe Creative Cloud, the user should enter their email address or naz.edu. The user should not click Continue with Google, or Apple or Facebook, as that will use an Adobe ID. Once the user has entered their email address, they may be asked to choose either "Personal Account" or "Company or School Account". If so, then the user should choose "Company or School Account". Next, the user should enter their MyNaz credentials and Accept the consent agreement. The user should now be logged into Adobe Creative Cloud with a Federated ID and able to open Adobe Creative Cloud applications on the computer.
Cause
This is a known issue with Adobe's implementation of single sign-on.